В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yaarichek
yaarichek
18.02.2023 05:14 •  Информатика

Написать программу, которая выводит на экран значение функции у = 2х(в квадрате)-5х-8 при x=-2, -1, 0, 1, 2

Ответ:
вованоджи
вованоджи
09.06.2020 06:29

Объяснение:

var

 x, y:integer;

begin

 for x:=-2 to 2 do  begin

   y:=2*x*x-5*x-8;    

   writeln('x = ', x,  ' y = ', y);

 end;

 readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?