В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ilyavladimirov1
ilyavladimirov1
11.03.2023 18:00 •  Информатика

На клавиатуре вводятся 10 чисел. Составьте программу, определяющую произведения чисел, меньших 5.
Циклы в Pascal

Ответ:
petrovakat2003
petrovakat2003
06.08.2020 11:29

var  

 a, i, res: integer;

begin

 res := 1;

 for i := 1 to 10 do

   begin

     read(a);

     if a < 5 then

       res := res * a;

   end;

 writeln(res);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?