В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alisiababenkov
alisiababenkov
07.12.2021 12:06 •  Информатика

Составить программу:
В цикле организовать ввод чисел и подсчет суммы этих чисел. При вводе нуля цикл должен закончиться и вывести сумму всех введенных чисел.

Пример вывода на экран:
Введите число:1
Введите число:3
Введите число:2
Введите число:6
Введите число:0
Сумма чисел: 11

s=s+k – формула для подсчета суммы чисел​

Ответ:
saidovabduraxm
saidovabduraxm
14.10.2020 23:39

Python

Объяснение:

У тебя пример не правильный

1 + 3 + 2 + 6 + 0 = 12

g = 1

k = 0

while g != 0:

   n = int(input())

   if n == 0:

       break

   k += n

print(k)

Ввод:

1

6

2

4

0

Вывод:

13

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?