В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
twentytw
twentytw
10.08.2021 01:51 •  Информатика

На языке программирования написать программу, используя Оператор
Условия:
Численность населения г. Берлин составляет около 3620000 человек, г.
Мюнхен имеет население около 1360000 человек. При произвольном наборе
чисел с клавиатуры , вывести на экран город Германии (Берлин или Мюнхен)
или словосочетание «другой город».

Ответ:
Shepinvan912
Shepinvan912
14.10.2020 23:19

var

a, b: integer;

begin

Readln(a);

Begin

if a = 3620000 then

Write('Берлин') end;

begin

if a = 1360000 then

Write('Мюнхен') end;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?