В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Tasha00000007
Tasha00000007
18.03.2022 19:33 •  Информатика

Исполнить программу Пример 2. Возвести число 3 в 4-ю степень.

№2 Составить программу, которая вычисляет сумму всех чётных чисел от 2 до n.

Ответ:
Vlad2005Mr
Vlad2005Mr
14.10.2020 22:33

Python

Объяснение:

№1

a = int(input())

n = int(input())

print(a**n)

№2

n = int(input())

l = 0

for i in range(2,n+1):

   if i // 2 and i % 2 == 0:

       l += i

print(l)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?