Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
makao1
21.08.2022 15:18 •
Информатика
Выделите значения так, чтобы программа печатала значение true.
Var t: Boolean;
i: integer;
begin
t:= [true /false];
i:=0;
repeat
t:= [not t / false];
i:=i+1
until i=[100/101/102];
write (t)
end.
Ответ:
Милка534535
18.05.2020 09:30
Объяснение:
Ты пендиль воласатый(рофл)
0,0
(0 оценок)
Популярные вопросы: Информатика
Samsas
01.02.2023 13:02
Нужно написать программу на питоне, я попытался и у меня не вышло. Создать функцию-генератор, которая генерирует вводимое с клавиатуры число целых чисел из диапазона [5;18]....
yanabutko1999
13.02.2023 03:14
На рисунке - схема дорог, связывющих города А. Б. В. Г. Д. Е. Ж. З. И. и К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует...
hychkairyna
22.06.2020 18:25
Напишите программу,которая выводит на экран числа в диапозоне от 1000 до 9999...
люся4085
01.06.2021 14:59
Рпадежи имен существительных от жадности, по отмели, около берлоги, к корове , под стол, о горбушке, с товарищем, для ученика, книгу, без машины, к отцу, на звезду, о старушке,...
vikaprostitova
23.05.2021 10:36
Придумайте девиз под названием команды молния ...
СлаваКпсс11
15.05.2022 17:32
Известно, что х 8,1 Какие из перечисленных неравенство верны? х 7,3 х 8,4 х 7,8 х 8,9...
leovd
19.01.2023 11:55
11. Рассмотри изображённые на рисунке предметы. Прилагательным какого рода можно описать каждый из них? Какие окончания должны быть у этих имён прилагательных? Подбери такие...
nikusy2005
19.01.2023 11:55
Как поделить столбиком 251000:100...
diana125sirena62rus
19.01.2023 11:55
Что такое и для чего нефтеразделительная колонка...
ivan080206
05.02.2021 02:57
Help;-; Расскажите о событиях внешней политики Российского государства на Европейском направлении и на юго-восточном направлении....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
Ты пендиль воласатый(рофл)