В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
cheburek20
cheburek20
31.01.2023 15:12 •  Информатика

составить программу на паскале:

Вычеркнуть из заданного слова заданную букву.

Ответ:
MIGSTERY10
MIGSTERY10
17.05.2020 09:30

#include <iostream>

using namespace std;

signed main() {

   string word;

   char letter;

   cout << "Write a word: ";

   cin >> word;

   cout << "\n" << "Write a letter: ";

   cin >> letter;

   cout << "\n" << "Your word without your letter: ";

   for(auto i: word)

       if(i != letter)

           cout << i;

}

0,0(0 оценок)
Ответ:
dashponi2007
dashponi2007
17.05.2020 09:30

#include <iostream>

using namespace std;

signed main() {

  string word;

  char letter;

  cout << "Write a word: ";

  cin >> word;

  cout << "\n" << "Write a letter: ";

  cin >> letter;

  cout << "\n" << "Your word without your letter: ";

  for(auto i: word)

      if(i != letter)

          cout << i;

всегда ставь точку запятую

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?