В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу вычеслкния значений функций у=х+5/2х+4 и у=корень х

Ответ:
1)

program raf105;

var x,y:real;

begin

write('x= ');

readln(x);

y:=x+5/(2*x)+4;

write('y= ',y);

end.

2)

program raf105;

var x,y:real;

begin

write('x= ');

readln(x);

y:=sqrt(x);

write('y= ',y);

end.

Язык программирования PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?