В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zuste
zuste
30.06.2020 00:33 •  Информатика

Составить программу, которая определяет возможность существования
треугольника по трем введенным сторонам. Треугольник существует только
тогда, когда сумма любых двух его сторон больше третьей.

Ответ:
denis2016sham
denis2016sham
14.10.2020 19:39

var a, b, c: integer;

 

begin

   write (' Длины сторон: ');

   readln (a,b,c);

 

   if (a < b+c) and (b < a+c) and (c < a+b) then

       writeln ('Треугольник существует.')

   else

       writeln ('Треугольник не существует.');

 

readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?