В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Victoria0NK
Victoria0NK
09.01.2020 12:54 •  Информатика

Составьте программу , в которой оператор if используется для определения максимального из двух чисел.

Ответ:
Zayats2007
Zayats2007
14.10.2020 19:35

/** libraries */

#include <iostream>

#include <cmath>

#include <vector>

#include <map>

#include <set>

#include <queue>

#include <stack>

#include <algorithm>

/** libraries */

using namespace std;

/** defines */

#define ll long long

#define ld long double

#define yes cout << "YES" << "\n"

#define no cout << "NO" << "\n"

/** defines */

signed main() {

   ios_base::sync_with_stdio(false);

   cin.tie(nullptr);

   cout.tie(nullptr);

   ll a,b;

   cin >> a >> b;

   if(a > b)

       cout << a;

   else

       cout << b;

}

0,0(0 оценок)
Ответ:
таллвовоч
таллвовоч
14.10.2020 19:35

// PascalABC.NET

begin

 var (a, b) := ReadReal2('Введите a и b:');

 var max: real;

 if a > b then

   max := a

 else

   max := b;

 Print(max)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?