В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
star1k
star1k
07.12.2021 23:14 •  Информатика

Составить алгоритм и написать программу к задаче: с клавиатуры вводится число. Определить является ли оно отрицательным.

Ответ:
jddgvdysf
jddgvdysf
14.10.2020 20:03

Var

A: integer;

Begin

Write('Введите любое число:'); Readln(A);

If A<0 then Write('Отрицательное число') else Write('Положительное');

Readln;

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?