В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
garachuk75
garachuk75
14.03.2022 10:31 •  Информатика

Написать программу, которая вычисляет сумму первых N натуральных чисел. Число N ввести с клавиатуры.

Ответ:
тик12345
тик12345
14.10.2020 20:03

Python

n = int(input())

h = 0

for i in range(n+1):

      h += i

print(h)

Пример

Ввод: 3

Вывод: 6

1 + 2 + 3 = 6

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?