В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SRALIK
SRALIK
02.12.2022 17:56 •  Информатика

Написать программу для нахождения суммы отрицательных чисел некоторой последовательности из N целых чисел.

Ответ:
saahmetovakarina
saahmetovakarina
14.10.2020 19:56

Паскаль.

var

 N, x, i, sum : integer;

begin

 readln(N);

 sum := 0;

 for i:=1 to N do begin

   readln(x);

   if x<0 then sum := sum + x;

 end;

 writeln(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?