В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
snejik07
snejik07
11.08.2020 05:07 •  Информатика

Напишите программу(паскаль) заполнения массива a [1..20] произвольными числами в диапазоне [0,100]

Ответ:
kolya14445
kolya14445
08.06.2020 23:58

program raf105;

var a:array[1..20] of integer;

i:integer;

begin

for i:=1 to 20 do

begin

 a[i]:=random(0,100);

 write(a[i],' ');

end;

end.

Язык программирования PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?