В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу, которая выводит на экран таблицу умножения на n (n- натуральное число от 2 до 9.
Пример входных данных Пример выходных данных
Введите

Ответ:
danilasen34
danilasen34
14.10.2020 19:08

#include <iostream>

using namespace std;

int main()

{

  int n;

  cin>>n;

  for(int i=2;i<=9;i++)

  cout <<n<<"*"<<i<<"="<<n*i<<endl;

}

Объяснение:

Язык программирования с++

Делаем цикл от 2 до 9 и выводим значения в нужном формате

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?