Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
нина503
28.05.2021 20:40 •
Информатика
Напишите программу на Паскале для задачи ниже
Решить задачу на вычисление третьего угла треугольника по двум известным углам, введенным с клавиатуры. Числа не превышают 180.
Ответ:
кристина2043
14.05.2020 14:30
Сорри не разбираюсь
0,0
(0 оценок)
Популярные вопросы: Информатика
Serenael666
02.06.2023 03:47
E. ставки перед началом тараканьих бегов всем болельщикам было предложено сделать по две ставки на результаты бегов. каждая ставка имеет вид таракан №a придет раньше, чем...
MaushaLate86
02.06.2023 03:47
Какой алгоритм подходит для каждой строки табл испытания вход выход 11 1 34 6 60 5 41 4...
Anasstassat
01.02.2020 16:41
По аналогии с чем создаваемый в excel документ называют рабочей книгой?...
томка112
17.03.2023 18:51
Составить программу вычисления суммы нечётных чисел от 1 до 99....
gyuzal1
04.05.2021 03:11
Создайте новый веб-документ под названием izobr.html, который будет содержать изображения, размещенные в таблице. Не забудьте о цвете фона и текста, о средствах форматирования....
JennieBlackpink1996
20.09.2022 18:48
PascalABS В массиве записана информация о росте каждого из 28 учеников класса (рост самого маленького – 156 см, самого высокого – 192 см). Из класса выбыли два ученика. Получить...
olegzabl
20.09.2022 18:48
После выполнения команды присваивания x:=x+y значение переменной x равно 3, а значение переменной y равно 26. Чему были равны значения переменных x и y до выполнения указанной...
usimbekovameruert
03.08.2022 20:17
Что надо переделать (или добавить) чтобы все работало? program dfgvsdrfg; var a: array [1..16] of integer; k,i: integer; begin writeln( исходные значения ); for i: =1 to...
IFender
03.08.2022 20:17
Дз. алгоритмы действий над элементами двумерного массива 1. в течение недели измерялась температура три раза в день: утром, в обед и вечером. показания записали в таблицу...
SofiaDash
31.01.2020 20:35
Усломанного калькулятора есть лишь 2 команды: 1) -3 (вычесть три) 2) *4 (умножить на 4) нужно из числа 2 получить число 500 максимум 5 команд !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Сорри не разбираюсь