Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jsjdn
17.03.2021 13:49 •
Информатика
Напишите программу, которая получает 3 целых числа и определяет сколько среди них одинаковых. паскаль 8 класс
Ответ:
XxXxXxXxXxX518
14.10.2020 18:25
Var a,b,c:integer;
begin.
writeln('a, b, c:');
readln(a,b,c);
if (a=b)and(b=c)
then writeln(3)
else if (a=b)or(a=c)or(b=c) then writeln(2)
else writeln(0);
end.
Пример:
a, b, c:
1 2 1.
2.
0,0
(0 оценок)
Популярные вопросы: Информатика
Илья11345
09.11.2022 04:10
Переведите в килибайты,байты и биты 3,1 мбайта....
Asig
09.11.2022 04:10
Если можно,то с решением! 1)сколько информации содержится в сообщении,если для кодирования одного символа использовать 1 байт: компьютер - универсальный прибор. (пробелы...
Ромашка242526
09.11.2022 04:10
Имеется некий абстрактный алфавит,состоящий из 32 символов.найдите количнство информации,которое потребуется для кодирования одного символа данного алфавита....
Flashvinchester
16.06.2020 09:44
Вкорзинке лежат семена редиски круглой и вытянутой. среди них 27 семян круглой редиски.сообещние о том, что из корзины достали одно семечко вытянутой редиски, несет...
123123ilya
03.01.2021 19:02
Декодируйте текстовые сообщения 1)сообщение в кодировке ascii 01000101 01001110 01010100 01000101 01010010 2)сообщение в кодировке кои-8 11100100 11001001 11010011...
MimINL
03.01.2021 19:02
Дан синус найти косинус,записать через программу pascal abс...
taykinamatilda
14.12.2021 05:49
(pascal)для текста состоящего из слов , разделенных пробелами , выполнить : 1)поиск симметричных слов перевертышей. 2) поиск слов не имеющих повторяющихся букв. ,...
figa333
14.12.2021 05:49
(pascal) дана непустая последовательность слов из строчных латинских букв. напечатать в алфавитном порядке : 1)все глухие согласные , которые не входят ни в одно...
KrystallBlack
04.05.2021 15:52
В каком режиме в программе Power Point можно выбрать разметку слайдов? а) показ слайдов; б) сортировщик слайдов; в) обычный; г) во всех режимах....
viktoriam1
01.01.2022 01:47
Вычислите значение выражения sqrt(4)*sqr(3)-7mod4/35div9 ответ записать числом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin.
writeln('a, b, c:');
readln(a,b,c);
if (a=b)and(b=c)
then writeln(3)
else if (a=b)or(a=c)or(b=c) then writeln(2)
else writeln(0);
end.
Пример:
a, b, c:
1 2 1.
2.