В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sashawinner13
sashawinner13
07.04.2021 06:29 •  Информатика

Написать программу в pascal.задано число,если оно находится в диапазоне [0,10] то данное число возвести в квадрат, если нет, то вычислить квадратный корень из числа​

Ответ:
Lol11111111000
Lol11111111000
08.06.2020 21:46

Program zadacha;

var x:integer;

begin

 readln(x);

 if (x>=0) and (x<=10) then writeln(x*x)

                               else writeln(sqrt(x));

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?