В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Viktoria24680
Viktoria24680
19.11.2021 04:37 •  Информатика

Составьте программу по данной задаче:
Студент сдал 4 экзамена и получил соответственно a,b,c,d по каждому из них. Определитель средний бал студента.

Ответ:
Nastya26er
Nastya26er
14.10.2020 16:57

program z1;

var  

a,b,c,d: integer;

begin

write ('a = ');

readln (a);

write ('b = ');

readln (b);

write ('c = ');

readln (c);

write ('d = ');

readln (d);

write ('sr = ',(a+b+c+d)/4)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?