Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
olivcad
02.06.2023 04:00 •
Информатика
Написать программу нахождения суммы чисел от А до В (A
Ответ:
chemist69
14.10.2020 16:58
Объяснение:
var
a,b,c,i:integer;
begin
read(a,b);
c:=0;
for i:=a to b do
begin
c:=c+i;
end;
write(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dnmsmd
29.05.2021 16:50
Программное обеспечение, управляющее загрузкой ОС, находится...
53490
27.02.2023 10:53
Дан массив целых чисел, состоящий из 5 элементов. заполнить его с клавиатуры. найти: количество четных элементов; вывести значения тех элементов, которые меньше заданного...
Kurgan4511
13.02.2020 03:07
Студент забыл две последние цифры номера телефона, но знал что цифры различны и нет шестерки. какова вероятность дозвониться с первого раза....
Seallk
13.02.2020 03:07
Для прогрессии,найдите х7,если х1=16,q=0,5 ....
Subina00
13.02.2020 03:07
Решите уже сдать запишите числительные в нужном падеже. 1)в диссертации имеется приложение с 65схемами.2)в библиотеке не хватает 58книг.3)в новом поселке в 548 домах...
tatiana2017D
13.02.2020 03:07
Нужно разобрать предложения по членам. в сумерках я уже опять шагал по степи. ветер ласково веял мне в лицо с молчаливых курганов....
СофияМ1
13.02.2020 03:07
Во сколько времени тело пройдет 300 м. двигаясь со скоростью 306 км/ч? )...
Qwerfcsfvfw
13.02.2020 03:07
Метафоры в стихотварениях пушкина няне зимний вечер зимнее утро...
alinab346
13.02.2020 03:07
1.укажите, какое предложение сложносочиненное: 1)люди замирали, пораженные внезапной пугающей красотой, столь неожиданной среди зеленой пустыни 2)фонари за косым деревянным...
медныйвсадник
13.02.2020 03:07
1.важнейшая функция сократительной вакуоли состоит в: а) накоплении вредных веществ б) выделении непереваренных остатков пищи в) выделении избытка воды г) не имеет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
var
a,b,c,i:integer;
begin
read(a,b);
c:=0;
for i:=a to b do
begin
c:=c+i;
end;
write(c);
end.