В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Zexory
Zexory
15.04.2022 02:21 •  Информатика

Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h), значения радиуса и высоты вводятся с клавиатуры, константа задаётся через раздел констант.

В ней не должно быть команды процедура (procedure)

Неверно - отправлю жалобу, ваш ответ удалят, а снимут. Не пытайтесь.

Ответ:
cucumber03
cucumber03
14.10.2020 15:35

Program Z;

const pi = 3.14;

var R,h,V:real;

begin

 V:=0;

 writeln('Введите R, затем h');

 read (R,h);

 V:=pi*sqr(R)*h;

 write(V);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?