В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ударник52
ударник52
13.02.2022 20:55 •  Информатика

Напишите программу на языке паскаль: дано число. если оно кратно 3, то увеличить его на 6, в противном случае обнулить.

Ответ:
slaider1123
slaider1123
08.06.2020 18:24

program blunt;

var x:word;

begin

write('Введите целое число = ');

readln(x);

if( 0 == (x mod 3) ) then x:=x+6; else x:=0;

writeln('Результат = ',x);

end.

0,0(0 оценок)
Ответ:
007239
007239
08.06.2020 18:24

uses crt;

var x:integer;
begin
write('Число = ');
readln(x);
if x mod 3 =0 then x:=x+6 else x:=0;
writeln(x);

readkey;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?