В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kamilla198
kamilla198
17.05.2022 20:36 •  Информатика

Напишите программу нахождения первых k чисел,кратных трем
Языки Pascal или Python

Ответ:
olga035
olga035
14.10.2020 15:00

на Python:

k = int(input())

for i in range(1, k+1):

   if i % 3 == 0:

       print(i, ' ', end='')

Объяснение:

Программа напишет в ряд все числа кратные 3 до K

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?