В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу (Паскаль): с экрана вводим два значения и сравниваем с константой = 18

1. оба числа больше или равно 18

2. оба числа меньше 18

3. только одно число больше или равно 18

Ответ:
sanay06
sanay06
24.08.2020 15:41

var a,b: real;

begin

 readln(a,b);

 if (a>=18) and (b>=18) then writeln('1') else if  (a<18) and (b<18) then writeln('2') else if (a>=18) or (b>=18) then writeln('3');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?