В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
васеня220044
васеня220044
20.10.2022 05:16 •  Информатика

Написать программу в паскале , которая вычесляет y=2x+3x2+4x3++10x11

Ответ:
ghost133
ghost133
08.06.2020 16:45

Объяснение:

Смущает последнее слагаемое, выбивается из закономерности.

должно быть 11х¹⁰ или 10х⁹

program sumxproj;

uses math;

var

x,Y:real;

n,i:integer;

begin

Write('Введите x=');

readln(x);

n:=10;

Y:=0;

for i:=1 to n do

Y:=Y+(i+1)*power(x,i);

writeln('Y=',Y:6:2);

readln;

end.          

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?