В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alalosh
alalosh
13.05.2023 22:13 •  Информатика

Напишите программу, которая в последовательности из 13-ти введенных с клавиатуры чисел определит их сумму. (Цикл for)

Ответ:
a06b07c2005
a06b07c2005
14.10.2020 13:39

#include <iostream>

#include <cmath>

#include <set>

#include <vector>

#include <algorithm>

#pragma GCC optimize("Ofast")

using ll = long long;

using ld = long double;

using namespace std;

ll a[13];

void solve(){

   ll sum = 0;

   for(auto i: a)

       sum += i;

   cout << sum;

}

signed main() {

   for(ll i = 0; i < 13; i++)

       cin >> a[i];

   solve();

}

0,0(0 оценок)
Ответ:
ivanivanov2007r
ivanivanov2007r
14.10.2020 13:39

// PascalABC.NET

begin

 var s := 0;

 for var i := 1 to 13 do

   s += ReadInteger;

 s.Print

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?