В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hdjdhb
hdjdhb
10.04.2022 14:17 •  Информатика

важно очень очень

составить программу, которая в интервале чисел от a до b находит сумму квадратов тех чисел, которые делятся на 5

Ответ:
dasha198156
dasha198156
14.10.2020 13:41
ответ:

var a, b, c: integer;

begin

   readln(a, b);

  for var i := a to b do

       if (i mod 5 = 0) then c += sqr(i);

   writeln(c);

end.


важно очень очень составить программу, которая в интервале чисел от a до b находит сумму квадратов т
0,0(0 оценок)
Ответ:
denisbainazov
denisbainazov
14.10.2020 13:41

// PascalABC.NET 3.6.3

begin

 var (a, b) := ReadInteger2;

 (a..b).Where(p -> p mod 5 =0).Sum(p -> p * p).Print

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?