В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KitoKota
KitoKota
26.02.2022 23:33 •  Информатика

Написать прогу на паскале.. здоровый щенок играет не менее 8 часов в день. напишите программу которая определяет здоров ли щенок по кличке пуджик

Ответ:
Abdueva
Abdueva
08.06.2020 14:44

uses crt;

var x:integer;

begin

writeln('Введи сколько времени сегодня играл Пудж'); readln(x);

if x>8 then writeln('Пудж здоров')

else writeln('Болен');

end.

 

Это ветвящийся алгоритм,если больше 8 значит здоров,обратное значение- болен.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?