В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
olegmuslimov778
olegmuslimov778
01.10.2022 14:30 •  Информатика

Написать программу на языке программирования Pascal

Ответ:
aruukealtymysh
aruukealtymysh
12.08.2020 22:07

Цикл с параметром:

uses crt;

var

  i:integer;

begin

  clrscr;

  for i:=1 to 10 do

  write(i*2,'  ');

  readkey;

end.

Цикл с предусловием:

uses crt;

var

  i:integer;

begin

  clrscr;

  i:=1;

  while i<=10 do

   begin

      write(i*2,'  ');

      i:=i+1;

   end;

  readkey;

end.

Цикл с постусловием:

uses crt;

var

  i:integer;

begin

  clrscr;

  i:=1;

  repeat

     write(2,' * ',i,' = ',2*i);

     writeln;

     i:=i+1;

  until

     i>10;

  readkey;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?