В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
4ex9s
4ex9s
16.12.2020 15:53 •  Информатика

Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “замечательно. вы уже можете водить автомобиль”, а в противном случае – “к сожалению, водить автомобиль вам рановато”.

Ответ:
klimantovich72
klimantovich72
08.06.2020 13:52

var

  a : integer;

begin

writeln ('Введите ваш возраст'); 

readln (a);

if a >= 18 then writeln ('Замечательно. Вы уже можете водить автомобиль')

else writeln ('К сожалению, водить автомобиль Вам рановато');

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?