В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Melisaoz07
Melisaoz07
11.11.2020 12:33 •  Информатика

Нужно написать программу (C++)
Девочка идет в магазин, ей нужно купить тетради (s), ручки (r), ластик (t). В магазине лежат тетради (ss), ручки (rr), ластик (tt).
Нужно написать программу, которая позволит проверить, сможет ли девочка купить в одном магазине все, что ей нужно.

Ответ:
Jokenroal
Jokenroal
08.05.2020 15:30

ответ:var

  N, R, C, P, res:Integer;

Begin

  Read(N, R, C, P);

  res := N * C + R * P;

  Writeln(res);

end.

Объяснение:

0,0(0 оценок)
Ответ:
Danik07727
Danik07727
08.05.2020 15:30

КОНЕЧНО СМОЖЕТ, ТЫ НЕ НА Г Д З

ДЕЛАЙ, А САМ (-А)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?