В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
PAVELBOR
PAVELBOR
04.12.2020 14:13 •  Информатика

Напишите программу на языке паскаль вывода всех чётных чисел не кратных 4 в диапазоне от 50-70 и найдите их количество.

Ответ:
den53499
den53499
08.06.2020 11:48

program raf105;

var a,i:integer;

begin

for i:=50 to 70 do

begin

 if ((i mod 2)=0) and ((i mod 4)<>0)

   then a:= a+1;

end;

writeln('Вывод: ',a);

end.

Язык программирования PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?