В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
JloJlKeK
JloJlKeK
29.11.2021 21:07 •  Информатика

напишите программу на языке C++
алг сумма
вещ a s
нач
S:=0
A:=1
нц
пока a<=10
S:=S+a
A:=a+1
кц
Вывод S
кон​

Ответ:
Карейка0167
Карейка0167
14.10.2020 07:36

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   double a, s;

s=0;

a=0;

while (a <=10){

s = s+a;

a=a+1;

}

cout<<s;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?