В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
zulyarakhimovaa
zulyarakhimovaa
06.12.2020 18:50 •  Информатика

Напишите программу найти значение y, если х - вещественное число. y=-5+3x, если х> 0, либо y=x2-2, в противном случае.

Ответ:
ZefirKa02
ZefirKa02
08.06.2020 06:54

var x,y: integer;

begin

readln (x);

if x>0 then y=-5+3*x else

y=2*x-2

writeln (x);

end.

написал примерно, но должно работать.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?