В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу с использованием символьных величин и строк символов:

На «4»: Ввести с клавиатуры в одну строку фамилию, имя и отчество, разделив их пробелом. Вывести фамилию и инициалы.

Ответ:
nikitamerenkov
nikitamerenkov
04.05.2020 19:30

Объяснение:

program N_5;

var stroka1,stroka2,stroka3:string;

begin

Stroka1:='информатика';

Stroka2:='мать';

Stroka3:='ель';

delete(stroka1,1,5);

delete(stroka2,4,1);

delete(stroka3,2,2);

Stroka2:= Stroka2+ Stroka3;

stroka1:=stroka2+stroka1;

writeln(stroka1);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?