В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
falendadmitry
falendadmitry
20.04.2023 10:05 •  Информатика

Паскаль (9 класс! ) напишите программу вычисления расстояния между двумя точками плоскости

Ответ:
Feshiondiva
Feshiondiva
24.05.2020 06:13

Program d1;
var
x1,x2,y1,y2,d:Real;
begin
Read(x1);
Read(x2);
Read(y1);
Read(y2);
//d:=sqrt(sqr(x2-x1)+sqr(y2-y1));
write('Ðàñòîÿíèå ìåæäó òî÷êàìè: ',d);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?