В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
reor1878p02hjw
reor1878p02hjw
29.03.2021 06:35 •  Информатика

Даны действительные числа x, а, с. Написать программу на языке Паскаль для вычисления выражения

Ответ:
MrCaT2005
MrCaT2005
14.10.2020 05:50

program  

var x, a, c: real;

begin    

   writeln ('x');

   writeln('a');

   writeln('c')

end.

Если честно..Я сомневаюсь..Но очень хочу, смотрела по примеру из учебника 8 класса Л.Л Босовой, глава 3.2.2 Первая программа на языке Паскаль.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?