В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
21Demon21
21Demon21
30.07.2022 01:20 •  Информатика

Напишите программу( c++) для вычисления значения выражения ((sinx+cosx)/(cosx-sinx))*tgxy надо!

Ответ:
KeDres
KeDres
08.06.2020 02:48

#include <iostream>

#include <cmath>

using namespace std;

int main() {

 int x,y;

 cin >> x >> y;

 cout <<  ((sin(x)+cos(x))/(cos(x)-sin(x)))*tan(x*y);  

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?