В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
EmiliKotik123
EmiliKotik123
13.03.2020 09:01 •  Информатика

Написать программу в паскаль абс создающий файл и записывающий в него 5 целых чисел

Ответ:
literaturas
literaturas
18.08.2020 11:24

program z1;

var

f:text;

i,a:integer;

begin

assign (f,'D:\file.txt');

rewrite (f);

for i:=1 to 5 do

begin

a:=random (10);

writeln (f, a);

end;

close (f);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?