В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
podenas1969
podenas1969
16.05.2021 20:48 •  Информатика

Написать программу нахождения чисел кратных 3 в диапазоне от 1 до

Ответ:
evgeniykorotkov
evgeniykorotkov
04.09.2020 19:26

var

 n,s:integer;

begin

 n:=3; s:=0;

 while n<=100 do begin

   s:=s+n;

   n:=n+3

   end;

 Writeln('S=',s)

end.

Результат

S=1683

Объяснение:

вроде так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?