В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Lizik741Limon
Lizik741Limon
18.03.2020 01:33 •  Информатика

Написать программу заменяющую одну букву на другую и подсчитывающую сколько раз ее заменили. (Букву любую на любую другую)

Ответ:
ник3742
ник3742
28.08.2020 16:55

var

ch:integer;

 s: string;

 i: byte;

 begin

 WriteLn('Введите строку: ');

 ReadLn(s);

 for i := 1 to Length(s) do

   if s[i] = 'a' then

     s[i] := 'o';

ch++;

 WriteLn('Полученная строка:');

 WriteLn(s);

 WriteLn(ch);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?