В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Izabella30
Izabella30
09.11.2021 17:05 •  Информатика

ЯЗЫК ПИТОН Даны две точки в плоской прямоугольной системе координат. Составьте блок-схему и напишите программу,

определяющую, которая из точек находится ближе к началу координат.

Ответ:
Bogdasha30060t
Bogdasha30060t
18.08.2020 11:04

begin

write(введите X1 и x2)

readin(x1, x2)

write(введите y1 и y2)

readin(y1 и y2)

a:=sqrt (sqr (x1) + sqr (y1));

b:=sqrt (sqr (x2) + sqr (y2));

if a>b then writeln ('1-я точка ближе')

else writeln ('2-я точка ближе');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?