В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

1.Напишите программу, печатающую все целые числа от 10 до 100.

2.Напишите программу, печатающую все четные числа от 2 до 100 включительно.

3.Составить программу поиска трехзначных чисел, которые при делении на 43 дают в остатке 27.

4.Составить программу, подсчитывающую количество трехзначных чисел, которые при делении на 43 дают в остатке 27.

5.Дано натуральное число N получить все его делители.

6.Дано натуральное число N получить сумму всех его делителей.

7.Дано натуральное число N получить количество его делителей.

С питона

Ответ:
Дари233
Дари233
14.10.2020 04:42

Var I : Integer;

Begin

 For I := 100 to 999 do  // 100 и 999 на свои значения.

 Begin

   If I mod 47 = 43 then WriteLn(I);

 End;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?