Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Voprosik4695
11.12.2022 01:49 •
Информатика
Написать программу, которая генерирует случайное число от 5 до 10. PascalABC
Ответ:
andreevaangel578976
14.10.2020 04:08
program z1;
begin
write ('Случайное число от 5 до 10: ',random(6)+5)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
limbo03rus
16.01.2022 18:21
Александра обратилась к продавцу-консультанту интернет-магазина: Я часто путешествую, в дороге пишу статьии смотрю фильмы. Так что мненужен лёгкий ноутбук с маленькой диагональю...
Пони20171
16.01.2022 18:21
Всегда следует продумывать план решения задачи?...
saruul708
26.04.2022 07:01
Принципиальное отличие операционной системы Linux от Windows...
максим885б
28.06.2022 08:47
Когда информация стирается с внешней памяти?...
imam002121
19.11.2020 18:45
Сколько символов может содержать кодировка в которой под хранение одного символа выделен один байт...
asadhfdgj
29.04.2021 17:45
Мағынасын тап Жүрегінің түгі бар- Жұмыртқаның жүн қырыққан- Табанын жалтыратты-...
Qmpzaslk
12.10.2021 08:32
Отгадать исторические загадки как с давних пор известный все планеты Висячие сады Семирамиды как знают все и взрослые дети Что главное в Египте...
RomanPopov2005
12.10.2021 08:32
Найдите среднюю оценку учеников вашего класса по математике за 2 четверть.А у нас их 24 ...
qqqqqqqqqqq1qq1
01.03.2021 19:56
Когда была создана северо казахстанская область? ...
vipccccvip
19.03.2023 03:24
Русский язык третий класс страница 56 упражнение 11 внимательно Прочитай слова определи орфограммы Запиши в три столбика по орфограммам группа пищат грустный жалостный бежит...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program z1;
begin
write ('Случайное число от 5 до 10: ',random(6)+5)
end.