В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
настя7187
настя7187
11.09.2022 19:54 •  Информатика

Паскаль Информатика
составить программу вычисления значения функции для любого x по желанию пользователя. ВО ВЛОЖЕНИИ!

Ответ:
erekeshevadinar
erekeshevadinar
18.08.2020 10:54

Объяснение:

var x,y : Real;

begin

write('x = '); readln(x);

if x < 4 then y := sqrt(x - 5 * Power(x,4)) else y := x + 3 * Power(x,2);

writeln('y = ', x:4:0);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?