Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
swetammm2018
03.06.2020 21:06 •
Информатика
Чему равно значение S и P в результате выполнения фрагмента программы?
begin
s:=0;p:=1;
for i:=1 to 4 do
begin s:=s+2*i; p:=p*i+s; end;
writeln(s);writeln(p)
end.
Выберите несколько из 3 вариантов ответа:
1) s=20, p=48
2) s=12, p=48
3) s=20, p=212
Ответ:
Manthflashlight
14.10.2020 03:37
привет, правильный ответ под номером три
0,0
(0 оценок)
Популярные вопросы: Информатика
lera10211
09.02.2021 08:48
Для записи текста используют 256 символов алфовита, какой обьём информации в байтах содержит 15 страниц текста если на каждой странице 32 строки по 64 символа...
Akmosh2003
09.02.2021 08:48
Вкаком пункте перечислены мультемедийные устройства a)клавиатура , видеокамера b) смартфон , принтер c)компьютер , смотрифон d) сканер , коавиатура...
willzymustdie
30.01.2020 13:06
Що буде результатом виконання даної програми при натиснутій стрілці вправо на клавіатурі?...
dmahov228
30.04.2023 22:31
Какой части нет в строке в описание объекта А)название Б)положение С)нумерация Д)подпись Можно ответить на данный во так мало потому что во один и легкий...
Екатерина2987
18.06.2020 23:20
20 ! написать программу в ! даны 3 стороны треугольника.надо найти площадь(по формуле герона)...
lexiagahadi
17.01.2021 05:18
Вкаратау добывают? а) природный газ б) каменный угольв) фосфоритыс) нефть d) астбест...
MaFizLike
18.01.2022 23:06
Назовите авторов и произведения искусства...
Vika1568393hhhu
04.07.2020 03:38
Найдите площадь маленькой окружности , надо, как можно быстрее...
толик147
17.01.2023 05:57
Напишите не большое эссе (кратко )на тему как я проявляю гуманизм в своей жизни заранее !...
кот912
29.03.2022 12:22
1you shouldn t eat food past the before date on the side...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
привет, правильный ответ под номером три