В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
вау1905
вау1905
20.03.2022 17:52 •  Информатика

Написать программу на языке паскаль y={x-4,если x>1 5x, если x≤1

Ответ:
Лена467744
Лена467744
14.10.2020 03:26

var x, y:integer;

begin

 writeln (' Введите х ');

 readln (x);

 if x>1 then y:= x-4

 else y:= 5*x;

 writeln ('y=',y);

end.

Объяснение: должно быть так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?