В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Daria151814
Daria151814
13.01.2021 09:22 •  Информатика

Напишите программу, которая получает с клавиатуры целое число и записывает в логическую переменную значение «да» (True), если это число трёхзначное. После этого на экран выводится ответ на во Верно ли, что было получено трёхзначное число?».
Пример:
Введите число: 165
ответ: да.
Пример:
Введите число: 1651
ответ: нет.

Ответ:
555gm
555gm
14.10.2020 02:22

program z1;

var a:integer;

o:boolean;

begin

write ('Введите число: ');

readln (a);

o:=(a>99) and (a<1000);

if o then writeln ('ответ: да') else writeln ('ответ: нет')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?