В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AnyRam
AnyRam
28.10.2022 22:57 •  Информатика

нужно написать программу в паскале) Очень надо

Ответ:
LunyaShag
LunyaShag
04.08.2020 01:46

a = 8

b = 5

c = 1

Объяснение:

program HelloWorld;

var a,b,c : Integer;

begin

  a := 8; b:=5; c:=-1;

if a - b > 5 then

begin

if c > b then c:= c - b;

end else if (c <  b) AND (c > b) then

begin

if c > b-a then  c := c + 3

end else c := c + 2;

writeln('a = ', a);

writeln('b = ', b);

writeln('c = ', c);

 

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?