В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ppppppp0000
ppppppp0000
07.03.2023 07:46 •  Информатика

Написать программу, с которой можно будет найти произведение положительных элементов двумерного массива целых чисел.

Ответ:
ykim1337
ykim1337
14.10.2020 00:57

#include<iostream>

using namespace std;

int main()

{

 int n, m;

cin >> n >> m;

int a[n][m];

int answer = 1;

for (int i = 0; i < n; i++)

{

 for (int j = 0; j < m; j++)

 {

     cin >> a[i][j];

     if (a[i][j] > 0)  

     {

       answer *= a[i][j];

     }

 }

}

cout << answer;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?